ดู: 2334|ตอบกลับ: 2

ลง osu! ไม่ได้????

[คัดลอกลิงก์]
Avatar

Saber

pet
พอดีผมลง window ใหม่อ่าคับ เปลี่ยนจาก xp ไปใช้ 8
พอผมจะลงเกม osu! มันก็ขึ้นมาว่า .NET 2.0 cannot be installed due to the following requirements:

                                                 - You do not have the required administrative permissions to install .NET 2.0.

                                                 Due to this requirement failure,it its recommended that you abort the install
อะคับ ต้องแก้ไขยังไงบ้างใครรู้ช่วยผมหน่อยนะคับ                              
Avatar
โพสต์ 2013-3-4 18:48:58 | ดูโพสต์ทั้งหมด
แก้ตามนี้ครับhttp://www.groovypost.com/howto/enable-net-framework-2-windows-8/
แปล กดตามนี้Control Panel>Programs and Features.>Turn Windows Features On or Off.>.NET Framework 3.5 (includes .NET 2.0 and 3.0)>download files from Windows Update.และรอซักครู่พอupdateเสร็จก็restart ก็น่าจะใช้ได้แย้ว ลองดู

แก้ไขครั้งสุดท้ายโดย akeeey เมื่อ 2013-3-4 18:54


แสดงความคิดเห็น

ได้แล้วคับ ขอบคุณมากคับ  โพสต์ 2013-3-4 19:05
จะลองดูนะคับ  โพสต์ 2013-3-4 18:58
จะลองดูนะคับ  โพสต์ 2013-3-4 18:58
จะลองดูนะคับ  โพสต์ 2013-3-4 18:58

คะแนน

จำนวนผู้เข้าร่วม 1Reputation +1 ย่อ เหตุผล
Avatar Asuraz + 1

ดูบันทึกคะแนน

Avatar
โพสต์ 2013-3-10 18:52:31 | ดูโพสต์ทั้งหมด
เราลงเกมได้ เล่นได้ แต่สมัครไม่ได้ มันให้รออยู่นั้นแหละไม่เข้าสักที แล้วจะโหลดเพลงได้ยังไง ทำมา 2-3 วันแล้วง่ะ

แสดงความคิดเห็น

โหลดเพลงผมก็หาโหลดจาหในเน็ตปกตินะคับ  โพสต์ 2013-3-10 18:53
ขออภัย! คุณไม่ได้รับสิทธิ์ในการดำเนินการในส่วนนี้ กรุณาเลือกอย่างใดอย่างหนึ่ง ลงชื่อเข้าใช้ | สมัครสมาชิก

รายละเอียดเครดิต

ตอบกระทู้ ขึ้นไปด้านบน ไปที่หน้ารายการกระทู้